Vulnerability Found in Yoast SEO 3.2.4

 

ALL UPDATES HAVE BEEN COMPLETED

Our security partner WordFence has found a vulnerability in the Yoast WordPress SEO Plugin version 3.2.4. We are currently in the process of updating all our clients sites to version 3.2.5. Most of our clients were protected from this vulnerbility anyway because we use a proprietary firewall to block these exploits. We will update this post when all clients have been updated to the safe version of the WordPress SEO plugin as well.

If you are using Yoast, and not one of our clients on a monthly maintenance plan, we encourage you to upgrade to version 3.2.5 immediately.